Bilmek istediğin her şeye ulaş

Windows 8 için VS2012 yüklemeye çalıştığımda "The .Net Framework installed on this machine does not meet the minimum required version: 4.5.50709." hatası alıyorum. Sebebi nedir?

Muhtemelen eski bir .NET Framework versiyonu kullanıyorsunuz ve bu eski paket .NET 4.5'e yükseltilirken hata oluşuyor. Bunu engellemek veya tam olarak hatanın kaynağını daha net görebilmek için .NET Framework 4.5'i elle kurmanızı öneririm.


.NET Framework Download

microsoft.com/en-in/download/details.aspx?id=30653


Full Package:

go.microsoft.com/fwlink/?linkıd=225702


Installation Guide

msdn.microsoft.com/en-us/library/5a4x27ek.aspx


Elle kurma işlemi bittikten sonra (eğer bir hata almadıysanız) Visual Studio 2012 kurulumunu yeniden başlatın.

  • Paylaş
2

Ahmet Faik, Elle yükleme yapıldığında "Microsoft .NET Framework 4.5 bu işletim sisteminin zaten bir parçası. .NET Framework 4.5 yeniden dağıtılabilir paketini yüklemeniz gerekmiyor." deyip yüklememe izin vermiyor. Araştırdığımda regedit.exe içerisinde "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full" bulunan versiyonu elle değiştirme söylenmiş onda da izinlere takıldım. Yönetici izni kabul etmiyor. Yüklü versiyon 4.5.50501.

Hakan Köse, Eski versiyonu kaldırıp 4.5'i yeniden yuklemeyi deneyebilirsin. Muhtemelen eski versiyonun yuklenmesi esnasında bazı hatalar oluşmuş ve onlar yukseltme esnasında sorun yaratıyor ?

Sonraki Soru
HESAP OLUŞTUR

İstatistikler

1094 Görüntülenme3 Takipçi1 Yanıt